Exchange server 2016 .Net Framework problemi

Salamlar. Belə bir problemlə rastlaşdım. Exchange server 2016 qurulumu zamanı updateleri edirəm.  Mərhələləri keçəndə .Net framework 4.5.2 install edirəm. Active directory schema genişləndirməsi zamanı bu əmri: setup.exe /PrepareSchema /IacceptExchangeServerLicenseTerms  verib error alıram: Exchange Server 2016 requires .NET Framework 4.5 or later. Download it from http://go.microsoft.com/fwlink/?LinkId=260991.

.net framework 4.5 də yazdım yenə eyni problemlə rastlaşdım. Bunun bir həlli yolu varmı?

Səs: 0. Bəyənilsin Zəifdir

Baxılıb: 921 dəfə

Cavablar ( 2 )

  1. Salam. .NET Framework 4.6.2 yüklə düzələcək.

    https://www.microsoft.com/ru-ru/download/details.aspx?id=53344

  1. Salam. .NET Framework 4.6.2 yüklə düzələcək.

    https://www.microsoft.com/ru-ru/download/details.aspx?id=53344

  2. Framework – un en axirinci versiyasini yukleyin ve qurashdirin, mesele hell olunmalidi – 4.6 versiya

Cavab yazın