Mikrotik -də bridgelər arası əlaqə

Salam. deməy məndə şəbəkə belədir. vigor – mikrotik ccr 1036 – 3 ədəd mikrotik csr1017 -ə qoşulub. Mikrotik ccr 1036 -ı vigordan bridge ilə internet alır.  Deməy mənə də 3 ədəd ip adres qrupu lazımdı idi. Mən də 3 ədəd Net-bridge, Cam-bridge, VoIP-bridge yaratdım və bridge-lərə uyğun olaraq. IP=Address bridgelərə 10.10.10.1 – 192.168.0.1 -172.16.0.1 verib-dhcp-lə payladım. Bridge port -ilə portlara uyğun bridge təyin etdim. Hər port uyğun işləyir. Bir dənə problem var. O da məsələn client kompyuter qoşulub 172.16.0.15-ə, FTP serverim isə 10.10.10.240-da. Belə halda client bu yola \\ftp daxil ola bilmir. Ancaq server -də 172.16.0.240 -da olsa daxil olur. Təbii ki, normaldır gateway birində 172.16.0.1 o birində 10.10.10.1-di. Mənə lazımdı mikrotikdə necə edim ki, 172.16.0.1 ilə 10.10.10.1 arasında əlaqə olsun və client bu yolu \\ftp aça bilsin.

Mikrotik 1036-nı aşağıdakı kimi konfiqurasiya eləmişəm.

/interface bridge
add name=Cam-bridge
add name=Net-bridge
add name=Voip-bridge
add name=”WAN-Client bridge”
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip pool
add name=dhcp_pool0 ranges=10.10.10.20-10.10.10.254
add name=dhcp_pool1 ranges=172.16.0.20-172.16.0.254
add name=dhcp_pool2 ranges=192.168.0.20-192.168.0.254
/ip dhcp-server
add address-pool=dhcp_pool0 disabled=no interface=Net-bridge name=dhcp1
add address-pool=dhcp_pool1 disabled=no interface=Voip-bridge name=dhcp2
add address-pool=dhcp_pool2 disabled=no interface=Cam-bridge name=dhcp3
/interface bridge port
add bridge=”WAN-Client bridge” interface=ether1
add bridge=”WAN-Client bridge” interface=ether2
add bridge=Net-bridge interface=ether3
add bridge=Net-bridge interface=ether4
add bridge=Net-bridge interface=ether5
add bridge=Net-bridge interface=ether6
add bridge=Net-bridge interface=ether7
add bridge=Net-bridge interface=ether8
add bridge=Net-bridge interface=ether9
add bridge=Net-bridge interface=ether10
add bridge=Net-bridge interface=ether11
add bridge=”WAN-Client bridge” interface=ether12
add bridge=Net-bridge interface=sfp1
add bridge=Voip-bridge interface=sfp2
add bridge=Cam-bridge interface=sfp3
add bridge=”WAN-Client bridge” interface=sfp4
/ip address
add address=10.10.10.1/24 interface=Net-bridge network=10.10.10.0
add address=172.16.0.1/24 interface=Voip-bridge network=172.16.0.0
add address=192.168.0.1/24 interface=Cam-bridge network=192.168.0.0
/ip dhcp-client
add dhcp-options=hostname,clientid disabled=no interface=”WAN-Client bridge”
/ip dhcp-server network
add address=10.10.10.0/24 gateway=10.10.10.1
add address=172.16.0.0/24 gateway=172.16.0.1
add address=192.168.0.0/24 gateway=192.168.0.1
/ip dns
set allow-remote-requests=yes cache-size=4096KiB max-udp-packet-size=8192
/ip firewall nat
add action=masquerade chain=srcnat
/ip route rule
add action=unreachable dst-address=172.16.0.0/24 src-address=10.10.10.0/24
add action=unreachable dst-address=10.10.10.0/24 src-address=172.16.0.0/24

 

Əvvəlcədən təşəkkür edirəm

Səs: +10. Bəyənilsin Zəifdir

Baxılıb: 773 dəfə

Cavablar ( 3 )

  1. Üstündən 1 ay keçəndən sonra sualımı yayınladız. Yenə də təşəkkür edirəm. Həllin özüm tapdım kiməsə  lazım olsa, Firewal rule src address 10.10.10.0/24 dst address 172.16.0.0/24 in out interface all all action accept -seçmək lazımdır.

  1. Üstündən 1 ay keçəndən sonra sualımı yayınladız. Yenə də təşəkkür edirəm. Həllin özüm tapdım kiməsə  lazım olsa, Firewal rule src address 10.10.10.0/24 dst address 172.16.0.0/24 in out interface all all action accept -seçmək lazımdır.

  2. Salam.Ferqli subnetleri bir birine route etmek lazim idi onuda ozunuz etmisiniz.Ugurlar.

  3. Çox sağ olun. Əslində bundan başqa bir yoluda var. Deməy hansı client 172.16.0.1 dədirsə onun windows-unun HOST -una ftp serverin IP adressin tanitdirmaqda kifayətdir. Çünki bridgelər bir qurğudadı.

Cavab yazın